Back to overview
Resolved

Ongoing service disruptionOngoing service disruption

Jul 10, 2026 at 2:53pm UTC
Affected services
app.drime.cloud

Resolved
Jul 10, 2026 at 2:53pm UTC

We're currently investigating an issue affecting part of our infrastructure.

Our server provider, OVH has been experiencing network instability and maintenance affecting parts of its Public Cloud and Bare Metal network since yesterday, which appears to be impacting some Drime services.

We're actively monitoring the situation and working to minimize the impact while we gather more information.

We apologize for the inconvenience and will provide another update as soon as we have more details.