Back to overview
Downtime
Drime Server Upgrade
Sep 14 at 11:50am CEST
Affected services
Web App ( app.drime.cloud )
Resolved
Sep 14 at 12:09pm CEST
The server upgrade has been successfully completed, and Drime is now running on lightning-fast servers! You can now enjoy an even smoother and faster experience. Thank you for your patience during this transition!
Affected services
Web App ( app.drime.cloud )
Created
Sep 14 at 11:50am CEST
We are currently upgrading our servers to improve the performance and stability of Drime. The service is temporarily unavailable during this maintenance. We are working to minimize the downtime and will keep you updated as soon as the service is back online. Thank you for your patience!
Affected services
Web App ( app.drime.cloud )